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BASIC PHOTO CORRECTIONS

Lesson overview

In this lesson, you'll learn how to do the following;:

* Understand image resolution and size.

* Open and edit an image in Camera Raw.

* Adjust the tonal range of an image.

 Straighten and crop an image.

* Paint over a color with the Color Replacement toof.

* Adjust the saturation of isolated areas of an image using the
Sponge tool.

* Use the Clone Stamp tool to eliminate an unwanted part of
an image.

* Use the Spot Healing Brush tool to repair part of an image.
* Use content-aware fill to remove blemishes.
¢ Apply the Unsharp Mask filter to finish retouching photos.

* Save an image file for use in a page layout application.

This lesson will take about an hour to complete. Copy the Lesson02 folder
onto your hard drive if you haven't already done so. As you work on this
lesson, you'll preserve the start files. If you need to restore the start files,
copy them from the Adobe Photoshop CS5 Classroom in a Book DVD.
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Adobe Photoshop includes a variety of tools and
commands for improving the quality of a photo-
graphic image. This lesson steps you through the
process of acquiring, resizing, and retouching a photo
intended for a print layout. The same basic workflow
applies to web images.



Note: In Lesson 1,
you used an adjustment
layer, which gives
you great flexibility
to experiment with
different correction
settings without
risking damage to the
original image.

Strategy for retouching

How much retouching you do depends on the image you're working on and your
goals for it. For many images, you can achieve your desired outcome with just a few
clicks in Adobe Camera Raw, which is installed with Adobe Photoshop. For others,
you may start in Camera Raw to adjust the white point, for example, and then move
on to Photoshop for more advanced retouching, such as applying filters to selected
parts of an image.

Organizing an efficient sequence of tasks
Most retouching procedures follow these general steps:

* Duplicating the original image or scan (Working in a copy of the image file
makes it easy to recover the original later if necessary.)

* Ensuring that the resolution is appropriate for the way you'll use the image

* Cropping the image to final size and orientation

* Repairing flaws in scans of damaged photographs (such as rips, dust, or stains)
e Adjusting the overall contrast or tonal range of the image

* Removing any color casts

» Adjusting the color and tone in specific parts of the image to bring out
highlights, midtones, shadows, and desaturated colors

» Sharpening the overall focus of the image

Usually, you should complete these processes in the order listed. Otherwise, the
results of one process may cause unintended changes to other aspects of the image,
making it necessary for you to redo some of your work.

Adjusting your process for different intended uses

The retouching techniques you apply to an image depend in part on how you'll

use the image. Whether an image is intended for black-and-white publication on
newsprint or for full-color online distribution affects everything from the resolu-
tion of the initial scan to the type of tonal range and color correction that the image
requires. Photoshop supports the CMYK color mode for preparing an image to be
printed using process colors, as well as RGB and other color modes for web and
mobile authoring.

To illustrate one application of retouching techniques, this lesson takes you
through the steps of correcting a photograph intended for four-color print
publication.

For more information about CMYK and RGB color modes, see Lesson 14,
“Producing and Printing Consistent Color”
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Resolution and image size

The first step in retouching a photo-
graph in Photoshop is to make sure that
the image has an appropriate resolution.
The term resolution refers to the num-
ber of small squares, known as pixels,
that describe an image and establish its
detail. Resolution is determined by pixel o g
dimensions, or the number of pixels Pixels in a photographic image

along the width and height of an image.
In computer graphics, there are different types of resolution:

The number of pixels per unit of length in an image is called the image resolution,
usually measured in pixels per inch (ppi). An image with a high resolution has more
pixels (and therefore a larger file size) than an image of the same dimensions with

a low resolution. Images in Photoshop can vary from high resolution (300 ppi or
higher) to low resolution (72 ppi or 96 ppi).

The number of pixels per unit of length on a monitor is the mounitor resolution, also
usually measured in pixels per inch (ppi). Image pixels are translated directly into
monitor pixels. In Photoshop, if the image resolution is higher than the monitor
resolution, the image appears larger onscreen than its specified print dimensions.
For example, when you display a 1x1-inch, 144-ppi image on a 72-ppi monitor, the
image fills a 2x2-inch area of the screen.
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100% onscreen view

A

100% onscreen view

4 x 6 inches at 200 ppi;
file size 2.75 MB

4 x 6 inches at 72 ppij;
file size 364.5 KB

The number of ink dots per inch (dpi) produced by a platesetter or laser printer is
the printer, or output, resolution. Higher resolution images output to higher
resolution printers generally produce the best quality. The appropriate resolution for
a printed image is determined both by the printer resolution and by the screen
ﬁ”equency, or lines per inch (Ipi), of the halftone screens used to reproduce images.

Note: It'simportant
to understand what
“100% view"” means
when you work
onscreen. At 100%,
one image pixel = one
monitor pixel. Unless
the resolution of your
image is exactly the
same as the resolution
of the monitor, the
image size (in inches,
for example) onscreen
may be larger or smaller
than the image size will
be when printed.



" Note: To determine
the image resolution for
the photograph in this
lesson, we followed the
computer-graphics rule
of thumb for color or
grayscale images that
are intended for print
on large commercial
printers: Scan at a
resolution 1.5 to 2 times
the screen frequency
used by the printer.
Because the magazine
in which the image will
be printed uses a screen
frequency of 133 Ipi, the
image was scanned at
200 ppi (133x1.5).

Keep in mind that the higher the image resolution, the larger the file size, and the
longer the file takes to download from the web.

For more information on resolution and image size, see Photoshop Help.

Getting started

In this lesson, you'll prepare a scanned photograph to be placed in an Adobe
InDesign layout for a fictitious magazine. The final image size in the print layout will
be 3.5x2.5 inches.

You'll start the lesson by comparing the original scan to the finished image.

1 Start Adobe Bridge CS5 by choosing Start > All Programs > Adobe Bridge CS5
(Windows) or double-clicking Adobe Bridge CS5 in the Applications folder
(Mac OS).

2 In the Favorites panel in the upper-left corner of Bridge, click the Lessons folder.
Then, in the Content panel, double-click the Lesson02 folder to see its contents..

3 Compare the 02Start.jpg and 02End.psd files. To enlarge the thumbnails in the
Content panel, drag the Thumbnail slider at the bottom of the Bridge window to
the right.
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In the 02Start.jpg file, notice that the image is crooked, the colors are relatively dull,
and the image has a red color cast. The dimensions are also larger than needed for
the requirements of the magazine. You'll fix all of these problems in this lesson,
starting with the color and tone of the image.

4 Select the 02Start.jpg thumbnail, and choose File > Open In Camera Raw.

The image opens in Camera Raw. As you make changes to the image, Camera Raw
saves those changes in a separate file that is associated with your original image file.
You can return to the original at any time when working in Camera Raw.
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Adjusting the color in Camera Raw

You'll start by removing the color cast and adjusting the color and tone in the image.
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1 Select the White Balance tool (#) at the top of the Camera Raw dialog box.

Adjusting the white balance changes all the colors in the image. To set an accurate

white balance, select an area that should be white or gray.

2 Click a white area of the graffiti. The color tone of the image changes

dramatically.

3 Click the girl’s white shoe. The color tone changes again.

Note: You'll work
with Camera Raw more
extensively in Lesson 5.



In some images, adjusting the white balance is enough to remove a color cast and
correct the tone of the image. Selecting a white balance is a good start. You'll use
settings in the Basic panel to fine-tune the tone.

4 In the Basic panel, move the A

Temperature slider to -53 and

the Tint slider to -54. White Balance: [ Custom =
5 In the next section of the Basic panel, Temperature -53 |

-t
move the sliders to the following values: Tint 2
<
* Exposure: -.50
Auto Default
» Blacks: 18 Exposure 4 -0.50 |
* Contrast: +23 amm"’ : b
: . Fill Light -

6 In the bottom section of the Basic panel, o 3 "

move the sliders to the following values: Blacks 13 |

o Clarity: +12 Brightness X 0

* Vibrance: +25 i . =

e Saturation: +5 Clarity s
7 Deselect Preview at the top of the Vibrahce i 425

Camera Raw window to compare the : s

Saturation +5
edited version with the original image. <y
Select Preview again to see how the

changes affected it.
You're ready to move the image into Photoshop to continue retouching it.

8 Click Open Image at the bottom of the Camera Raw window to open the image
in Photoshop.

9 In Photoshop, choose File > Save As, rename the file 02Working.psd, and click
Save to save it in the Lesson02 folder.

Remember, when you're making permanent corrections to an image file, it’s always
wise to work on a copy rather than on the original. Then, if something goes horribly
wrong, at least you'll be able to start over on a fresh copy of the original image.
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Straightening and cropping
the image in Photoshop

You'll use the Ruler tool to straighten the image, which was scanned at an angle.
Then, you'll use the Crop tool to trim and scale the photograph so that it fits the
space designed for it. You can use either the Crop tool or the Crop command to
crop an image. Both methods permanently delete all the pixels outside the crop
selection area.

1 In the Tools panel, select the Ruler tool (&), hidden
behind the Eyedropper tool ().

/¥ Eyedropper Tool
'?y Color Sampler Tool

2 With the Ruler tool, click on the upper-left corner | ke Tool k
of the photo, where it meets the white space. Drag ‘ [ e Tool
123tour|t Tool

the tool to the upper-right corner of the photo, and
click again.

3 Click the Straighten button in the options bar (at the top of the work area).

Photoshop straightens the photograph.

4 In the Tools panel, select the Crop tool (). Then, in the options bar, enter the
dimensions (in inches) of the finished image. For Width, type 3.5 in, and for
Height type 2.5 in.

5 Draw a crop marquee around the image. Don’t worry about which part of the
image is included, because you'll adjust the marquee in a moment. As you drag,
the marquee retains the same proportion as the dimensions you specified for the
target size (3.5 x 2.5 inches).

When you release the mouse button, a cropping shield covers the area outside the
cropping selection, and the options bar displays choices about the cropping shield.

6 Place the pointer inside the crop marquee, and drag the marquee until it contains
the portion of the picture you want shown to produce an artistically pleasing
result. If you need to adjust the size of the marquee, drag one of the corner
handles. You can also use the arrow keys on the keyboard to adjust the marquee
in 1-pixel increments.



Tip: You can choose
Image > Trim to discard
a border area around
the edge of the image,
based on transparency
or edge color.

7 Press Enter or Return. The image is now cropped, and the cropped image now
fills the image window, straightened, sized, and cropped according to your
specifications.

g wem 35 | & Hewm[25in

8 Choose File > Save to save your work.

Replacing colors in an image

Use the Color Replacement tool to paint over one color with another. When you
start painting with the Color Replacement tool, it analyzes the first pixels you paint
over. Because it then only replaces pixels of a similar color, you don’t have to be ter-
ribly precise as you paint. You can select settings that determine whether the tool
paints over contiguous or discontiguous pixels, and how much color difference the
tool accepts.

You'll use the Color Replacement tool to change the color of the child’s cap in the
image of the playground.

1 Zoom in to see the child’s cap clearly.

2 Select the Color Replacement tool (%) in the Tools panel, hidden behind the
Brush tool (#).

3 Click the Foreground Color swatch in the Tools panel. In the Color Picker,
select a color of green. We selected an RGB color with the values R=49, G=184,
and B=6.

n "7 Brush Tool B

& | ', Pencil Tool B
L ‘ iy(o!ur Replzcement Tool B
0‘f Mixer Brush Teol B
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You'll paint the foreground color over the red hat.

4 In the options bar, open the Brush
pop-up panel to view brush options.

5 Move the Size slider to 15 pixels, the
Hardness slider to 40%, and the Spacing
slider to 25%. Choose Off from the Size
and Tolerance menus.

6 Click outside the Brush pop-up panel to
close it.

[3px |

Hardness: Iﬁ.m‘{'—1

e e oy o i e g e vl
Spacing: [25%

e B e - =

: Angle: | 0° i

. @) Roundness: {EEEM]
Stze:{?u r!ﬁi

Tolerance:| Off i@_

7 In the options bar, choose Hue from the Mode menu. Then click Sampling:
Continous (£) (the button next to the Hue menu). Choose Find Edges from the
Limits menu, and set the Tolerance to 32%. Make sure Anti-Alias is selected.

8 Begin painting in the middle of the hat, and paint out toward the edges.

2 IR s

T " w” Umits| FndEdges & |

v | Tolerance: [ 325 [v] 4 Anti-atias

‘of the hat. You can zoom in if needed.

\then the hat is green, save the file.




Adjusting saturation with the Sponge tool

When you change the saturation of a color, you adjust its strength or purity. The
Sponge tool is useful for making subtle saturation changes to specific areas of an
image. You'll use the Sponge tool to saturate the color of some of the graffiti.

1 Zoom out or scroll, if necessary, to see the colorful

graffiti. i . @_Dodge Tool O

_ ks 1 @-\ BurnTool O
2 Select the Sponge tool (@), hidden under the Dodge Qﬂ; @ SvonseToal ©

toolh s En” e el el Sa ke ROERFAEL A ;

3 In the options bar, do the following:

* In the Brush pop-up panel, move the Size slider to 150 px, and then move
the Hardness slider to 0%.

* Choose Saturate from the Mode menu.

* For Flow, enter 40%. The Flow value determines the intensity of the
saturation effect.

4 Drag the sponge back and forth over the graffiti to the left of the girl to increase
its saturation. The more you drag over an area, the more saturated the color
becomes. Be careful not to oversaturate the graffiti.

e R =
:_@ Y %_1;0 v ‘ Mode; Saturate ¥ Fluw:1409<,' ]!

5 Select the Move tool (»+) to ensure you don’t accidentally add saturation
elsewhere.

6 Save your work.
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Repairing areas with the Clone Stamp tool

The Clone Stamp tool uses pixels from one area of an image to replace the pixels

¥ nother part of the image. Using this tool, you can not only remove unwanted
cts from your images, but you can also fill in missing areas in photographs you
'~ scan from damaged originals.

' You'll start by replacing a bright white area of the wall—a hot spot—with cloned
bricks from another area of the picture.

1 Select the Clone Stamp tool (&) in the Tools panel.

2 In the options bar, open the Brush pop-up menu, and set the size to 21 and the

 Hardness to 0%. Then, make sure that the Aligned option is selected.
ki,

50 B oot 5] oo s | ) G |

‘Choose Window > Clone Source to open the Clone Source panel. This panel
gives you greater control over the area you're cloning from (in this case, the
‘bricks).

-é;Sglect Show Overlay and Clipped in the Clone Source panel. Then, make sure
Opacity is set to 100%. The overlay lets you see what you're cloning before you
stamp it. '

5 Move the Clone Stamp tool over the darker bricks just to the right of the hot
spot on the wall. (You may want to zoom in to see the area better.)

6 Alt-click (Windows) or Option-click (Mac OS) to start sampling that part of the
image. (When you press Alt or Option, the pointer appears as target cross-hairs.)




7 Starting at the area just to the right of the girl’s hat, drag the Clone Stamp
tool to the right, over the hot spot on the bricks. The clone overlay lets you see
what will appear there. This is particularly useful for keeping the bricks in a
straight line.

' Note: When the 8 Release the mouse button and move the pointer to another area in the hot spot,
Aligned option is not
selected, each time
you make a stroke, you Each time you click the Clone Stamp tool, it begins again with a new source point,
begin sampling from
the same source point,
regardless of where you
place the tool. original source point. That’s because Aligned is selected in the options bar.

and then start dragging again.

in the same relationship to the tool as the first stroke you made. That is, if you
begin painting further right, it samples from bricks that are further right than the

9 Continue cloning the bricks until the entire hot spot is filled in.

If necessary to help make the bricks appear to blend in naturally with the rest of
the image, you can adjust your cloning by resetting the sample area (as you did
in step 6) and recloning. Or, you can try deselecting the Aligned option and
cloning again.

10 When you're satisfied with the appearance of the bricks, close the Clone Source

panel, and choose File > Save.
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Using the Spot Healing Brush tool

The next task is to clean up some dark spots in the wall. You could do this with the
Clone Stamp tool (&), but instead you'll use another technique. You'll use the Spot
Healing Brush to clean up the wall.

The Spot Healing Brush tool quickly removes blemishes and other imperfections
from photos. It paints with sampled pixels from an image or pattern and matches the
texture, lighting, transparency, and shading of the sampled pixels to the pixels being
healed. Unlike the Clone Stamp tool, the Spot Healing Brush doesn’t require you to
specify a sample spot. It automatically samples from around the retouched area.

The Spot Healing Brush is excellent for retouching blemishes in portraits, but will
also work nicely in this image in the dark area of the wall, because the wall has a
uniform, muted appearance to the right of the dark areas.

1 Zoom in or scroll to see the dark areas on the upper-left corner of the image.

2 In the Tools panel, select the Spot ‘? S
H b v
Healing Brush tool (#). L 40 ¥
= F—

3 In the options bar, open the Brush " 1R |
pop-up panel, and specify a 100% hard e e |
brush that is about 40 px in diameter. el - |

Spacing: 5% |
i i Sl
a | Roundness: 5'"10094: ____; ‘
o
Size :.Pen ngsure fetidoiire _3_3 & :

4 In the image window, drag the Spot Healing Brush from right to left across the
dark spots in the upper-left corner of the image. You can use as many or as few
strokes as you like; paint until you're satisfied with the results. As you drag, the

stroke at first appears black, but when you release the mouse, the painted area
is “healed”

5 Choose File > Save.

' Note: The Healing
Brush tool works
similarly to the Spot
Healing Brush tool,
except that it requires
you to sample source
pixels before retouching
an area.



Using content-aware fill

Content-aware fill takes blending a few steps further. Photoshop fills a selection with
pixels that match the surroundings. Applying content-aware fill isn’t like cloning,
because you aren’t copying part of the image to another part. Really, it’s more like
magic. You can fill any selection with content similar to the content around it, as

if the object you've selected never existed. You'll get a chance to see it for yourself
as you touch up the brick wall, removing the large crack and the dark areas of the
wall on the left. Because the wall varies in color, texture, and lighting, it would

be challenging to successfully use the Clone Stamp tool to touch up these areas.
Fortunately, the content-aware fill feature make this process easy.

1 In the Tools panel, select the Quick Selection tool ().

In the options bar, open the Brush pop-up menu, and set the brush size to 3 px.

2
3 Drag the Quick Selection tool around the crack in the wall to select it.
4 Choose Edit > Fill.

5

In the Fill dialog box, choose Content-Aware from the Use menu, and click OK.

| 'ontents il - @

Use:{ Content-Aware g il
( Cancel )
i —————
Custom Patiern: !;
-~ Blending e
Mode:| Normal %

Opacity: .E 100 | %

Preserve Transparency

The selection changes to match the area around it.
6 Choose Select > Deselect.
7 Use the Quick Selection tool to select the darker area on the left edge of the wall.

8 Choose Edit > Fill, choose Content-Aware from the Use menu, and click OK.

9 Choose Select > Deselect.
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Applying the Unsharp Mask filter

The last task you might want to do when retouching a photo is to apply the
~ Unsharp Mask filter. The Unsharp Mask filter adjusts the contrast of the edge detail
and creates the illusion of a more focused image.

1 Choose Filter > Sharpen > Unsharp Mask.

2 In the Unsharp Mask dialog box, make
sure that Preview is selected so you can

[ Cancel

™ preview

see the effect of settings you adjust in the

image window.

You can drag inside the preview window in
the dialog box to see different parts of the
image, or use the plus and minus buttons
below the thumbnail to zoom in and out. e

3 Drag the Amount slider to about 70% to Amount: |70 |%
sharpen the image. i ]
! P & Radius: | 1.0 k_[pixeis
4 Drag the Radius slider to determine the e
number of pixels surrounding the edge Thissholdilo ___|wwals

G

pixels that will affect the sharpening.
‘The higher the resolution, the higher the
‘Radius setting should be. (We used the default value, 1.0 pixel.)

5 (Optional) Adjust the Threshold slider. This determines how different the
sharpened pixels must be from the surrounding area before they are considered
edge pixels and subsequently sharpened by the Unsharp Mask filter. The default
‘Threshold value of 0 sharpens all pixels in the image. Try a different value, such
as2or 3.

~ When you're satisfied with the results,
click OK to apply the Unsharp Mask
filter.

7 Choose File > Save.

> Tip: Asyou try
different settings,
toggle the Preview
option on and off to
see how your changes
affect the image. Or,
you can click and hold
the mouse button on
the preview window
in the dialog box to
temporarily toggle the
filter off in the preview
window. If your image
is large, using the
preview window can
be more efficient,
because only a small
area is redrawn.



Tip: Mostimages
include more than one
layer. Choose Layer >
Merge Visible before
you change the color
mode to ensure that all
the changes you made
are included in the
CYMK image.

Saving the image for four-color printing

Before you save a Photoshop file for use in a four-color publication, you must
change the image to CMYK color mode. You'll use the Mode command to change
the image color mode.

For more information about converting between color modes, see Photoshop Help.

1

About unsharp masking

Unsharp masking, or USM, is a traditional film-compositing technique used to
sharpen edges in an image. The Unsharp Mask filter corrects blurring introduced
during photographing, scanning, resampling, or printing. It's useful for images
intended for both print and online viewing.

Unsharp Mask locates pixels that differ from surrounding pixels by the threshold
you set and increases the pixels’ contrast by the amount you specify. In addition, you
can adjust the radius of the region to which each pixel is compared.

The effects of the Unsharp Mask filter are far more pronounced onscreen than they
are in high-resolution output. If your final destination is print, experiment to deter-
mine which settings work best for your image.

Choose File > Save As, and save the file as 02_CMYK.psd. It’s a good idea to
save a copy of your original file before changing color modes, so that you can
make changes in the original later, if necessary.

Choose Image > Mode > CMYK Color. Click OK when Photoshop displays an
alert about the color management profile.

If you were preparing this image for a real publication, you'd want to confirm that

you were using the appropriate CMYK profile. See Lesson 14, “Producing and

Printing Consistent Color;,” to learn about color management.
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If you use Adobe InDesign to create
-your publications, simply choose

Pﬂe > Save. InDesign can import

native Photoshop (PSD) files, so

there is no need to convert the

‘image to TIFF.

If you're using another layout

application, choose File > Save As,
and then proceed to step 4 to save
the image as a TIFF file.

In the Save As dialog box, choose
TIFF from the Format menu.

Click Save.

In the TIFF Options dialog box,

select your operating system for the

‘Byte Order, and click OK.

ﬂﬁmu_t application.

You can combine Photoshop images with other

ents in a layout application such as
be InDesign.

r—Image Compression —
| ® NONE

| Ozw

| Oze

| Opec

Quality: i‘h‘_l Maximum >

a3l fliw lazge file

—Pixel Order
® Interieaved (RGBRGB)
(_ Per Channel (RRGGBB)

—Byte Order
{J18M PC
6 Macintosh

I Save Image Pyramid
Save Transparency

_ BLE {faster saves, bigger files)
ZIP (slower saves, smaller files)

—Layer Compression —————————
|

. Discard Layers and Save a Copy

O
R

[ ST
Cancel |

For more information about file formats, see Photoshop Help.

‘The image is now fully retouched, saved, and ready for placement in a page



Extra Credit

You can get great results converting a color image to black and white (with or without a tint) in
Photoshop or Camera Raw.

In Photoshop:
1 Choose File > Open, and navigate to the bike.jpg file in the Lesson02 folder. Click Open.
2 Ifthe file opens in Camera Raw, click Open Image to open it in Photoshop.

3 Inthe Adjustments panel, click the Black & White button to add a Black & White adjustment layer.

4 Adjust the color sliders to change the saturation of color channels. You can also experiment with .
options from the preset menu, such as Darker or Infrared. Or, select the tool in the upper-left
corner of the Adjustments panel, and then drag it across the image to adjust the colors associated
with that area. (We darkened the bike itself and made the background areas lighter.)

5 Ifyou want to add a tint to the photo, select Tint. Then, click the color swatch and select a tint
color (we used R=227, G=209, and B=198).

In Camera Raw:
1 InBridge, select the bike.jpg file, and choose File > Open In Camera Raw.
2 In Camera Raw, click the HSL/Grayscale tab.

3 Select Convert To Grayscale, and then adjust the color sliders to in the Hue, Saturation, and
Luminance panes to change the intensity of the shades.

HSL / Graysca.le

il
Fa

@ Convert to Grayscale

_ Crayscale Mix

AT Default
Reds -10
b L
Oranges -18
b R | [27
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Review questions

1 What does resolution mean?
What does the Crop tool do?
How can you adjust the tone and color of an image in Camera Raw?

What tools can you use to remove blemishes in an image?

m e W N

What effect does the Unsharp Mask filter have on an image?

Review answers

1 The term resolution refers to the number of pixels that describe an image and establish
its detail. Image resolution and monitor resolution are measured in pixels per inch (ppi).
Printer, or output, resolution is measured in ink dots per inch (dpi).

2 You can use the Crop tool to trim or scale an image.

3 Use the White Balance tool to adjust the color temperature. Then fine-tune the color
and tone using sliders in the Basic panel.

4 The Healing Brush, Spot Healing Brush, and Clone Stamp tools, as well as content-
aware fill, let you replace unwanted portions of an image with other areas of the image.
The Clone Stamp tool copies the source area exactly; the Healing Brush and Spot
Healing Brush tools blend the area with the surrounding pixels. The Spot Healing Brush
tool doesn'’t require a source area at all; it “heals” areas to match the surrounding pixels.
Content-aware fill replaces a selection with content that matches the surrounding area.

5 The Unsharp Mask filter adjusts the contrast of the edge detail and creates the illusion
of a more focused image.




